[UBUNTU 16.04] Could not install packages due to an EnvironmentError: Missing dependencies for SOCKS support

Could not install packages due to an EnvironmentError: Missing dependencies for SOCKS support

Solution: This is due to using the proxy on ubuntu, the proxy software might have changed …

Read More